HomeTech newsWhatsApp will be closed on these iPhones after Diwali! If your...

WhatsApp will be closed on these iPhones after Diwali! If your phone is also in the list then do this work immediately

New Delhi. Are you using an older iPhone or is your phone running an older iOS? If yes, then today’s article is for you. If you are in any of the above situation then you will have to either get a new phone or upgrade to the new iOS version. If you don’t do this, WhatsApp will be disabled on your phone. Because the company will soon stop working on older iPhones. According to a recent update from Apple, all iPhones running iOS 10 and iOS 11 devices will stop supporting WhatsApp from October 24.

WhatsApp has informed iPhone users about this. The company has said that the app will no longer run on iOS 10 or iOS 11. If you want to continue using the instant messaging app, you’ll need to update to iOS. According to WhatsApp’s help center page, iPhone users will need to upgrade to iOS 12 or above to continue using the app.

It was about the iOS version. Now let’s talk about the iPhone as well. Let us know that users using iPhone 5 or iPhone 5C will be able to use WhatsApp after updating iOS and WhatsApp. But if you have iPhone 4 and iPhone 4S then you have to buy a new phone.

WhatsApp constantly works on upgrading the privacy and user interface. The new updates on WhatsApp do not support older OS and devices. Android device users will need Android 4.1 or later to continue using the instant messaging app on their smartphone.

If your iPhone isn’t on auto-update, you can go to Settings and go to General. Then you can update to the latest version of iOS. Then tap on Software Update to the latest iOS version. From here you will be able to update the software.

RELATED ARTICLES

LEAVE A REPLY

Please enter your comment!
Please enter your name here

- Advertisment -

Most Popular

Recent Comments